"Ошибка обмена (p2): 20302 - Timeout"
Подробности статьи
Ссылка:
https://help.triasoft.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=108
Cтатья №:
108
Создано:
04 Sep 2010 5:29 PM
Ответ
Проблема:
при обмене с сервером ЕИС, в протоколе обмена диагностируется сообщение:
"Ошибка обмена (p2): 20302 - Timeout"
Причина:
проверьте, есть ли доступ к интернет странице:
http://www.enotary.ru/
через обычный браузер с компьютера, на котором установлен ЕИС "еНот": в браузере страничка открывается, но обмена с сервером нет: появляется сообщение об ошибке: "Ошибка обмена (p2): 20302 - Timeout".
1. Трафик ЕИС "еНот" фильтрует какая-то программа (антивирус, брандмауэр и т.д.)
Признак: индикатор процесса обмена долгое время стоит незаполненный.
2. Не стабильный (медленный - менее 128 Кбит/с) канал связи.
3. Высокая загрузка сервера ЕИС.
Способ решения:
1.
Отключить эту программу или добавить в неё исключение для "еНот".
2. Проводить сеансы обмена утром или вечером, когда канал связи не так загружен.
3. Провести обмен в другое время (например, утром в начале рабочего дня или вечером, в конце рабочего дня).