15 May 2024
Поддержка пользователей
»
База знаний
»
ИС нотариуса "еНот"
»
Работа с программой
»
Обмен с сервером ЕИС
»
"Ошибка обмена (p2): 3421 - Ошибка преобразования типа данных."
"Ошибка обмена (p2): 3421 - Ошибка преобразования типа данных."
Описание и решение проблемы
Проблема:
при обмене с сервером ЕИС, в протоколе обмена диагностируется сообщение: "Ошибка обмена (p2): 3421 - Ошибка преобразования типа данных."
Причина:
скорее всего, проблема с одной из БД ЕИС "еНот".
Способ решения:
выполните следующие действия:
1. в eNot.ini, в раздел
[Settings]
добавьте следующие строки:
LogLevel=100
DebugLevel=100
2. запустите "еНот", несколько раз выполните обмен (меню "Обмен" – "Выполнить все F5") с сервером и пришлите на электронный адрес службы поддержки, архивированный каталог: C:\Program Files\Triasoft\eNot\Log\2010\10 (где 2010 - текущий год, 10 - текущий месяц);
3. после чего удалите строки указанные в пункте 1 из файла eNot.ini. К отправляемому письму приложите снимок ошибки или ее текст с указанием действий предшествующих данной ошибке.
Подробности статьи
Cтатья №:
158
Создано:
11 Oct 2010 3:10 PM
Отзывы пользователей
Добавить отзыв
Делиться мыслями важно. Если у Вас есть отзыв к этой заметке, поделитесь им. Отзывы иногда проверяются нашими консультантами, и порой требуется дополнительное разрешение перед публикацией. Заданные вопросы не будут рассмотрены. Для получения консультации пришлите нам заявку.
Image проверке обязательно
Пожалуйста, введите символы, которые отображаются в правом в поле. Это просто чтобы убедиться, что вы являетесь человеком.
Полное имя:
Адрес электронной почты: (Необязательно)
Отзывы:
Назад
Войти
[Пароль утерян]
Электронная почта:
Пароль:
Запомнить:
Поиск
-- Весь сайт поддержки --
База знаний
Свойства статьи
Оставьте отзыв
Распечатать статью
PDF версия
Послать статью по почте
Добавить в избранное
Главная
|
Регистрация
|
Отправить заявку
|
База знаний
Язык:
Russian (RU)
English (U.S.)
Help Desk Software
By Kayako eSupport v3.70.02